How Can We Help?
Print

Changing the PHP Version

We only recommend changing the PHP Version to an older version if you understand the potential security and instability risks. Older version of PHP have more security vulnerabilities and may not be as stable as the latest version.

1. Log into your Plesk control panel

2. Go to the “Websites & Domains” menu item on the left hand side

    3. Click through to the “PHP Settings” button

    4. At the top, there will be a drop down containing the PHP version that is currently active. Click on the drop down and select the desired PHP version number

    5. Scroll to the bottom and press the OK button